Return to Uncreativelabs.net front page Uncreative Labs
PC XT and AT forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

 Starting Small Engines View next topic
View previous topic
Post new topicReply to topic
Author Message
Puckdropper
Site Admin


Joined: 02 Oct 2004
Posts: 746
Location: Not in Chicago

PostPosted: Fri May 30, 2014 10:10 pm Reply with quoteBack to top

We need a bit of discussion here, so I'll post this tip.

If a small engine doesn't want to start after it's sat for quite a while, remove the spark plug and squirt a little fresh gas (it doesn't take much, about an eyedropper full is all) in the cylinder. Reinstall the spark plug and pull the cord. Once that first combustion occurs, it's usually enough to start drawing gas in from the tank.

I started 4 engines this way today. Worked just fine on both the two cycle and 4 cycle engines.

The gas needs to be fresh. Using the old gas in the tank may not work. Once the machine started, though, it usually ran just fine on the old gas.

_________________
>say "Hello sailor"
Nothing happens here.

>score
Your score is 202 (total of 350 points), in 866 moves.
This gives you the rank of Adventurer.
View user's profileSend private messageVisit poster's websiteAIM AddressYahoo MessengerMSN MessengerICQ Number
Erik



Joined: 28 Feb 2006
Posts: 110
Location: LI, NY

PostPosted: Sat May 31, 2014 6:20 am Reply with quoteBack to top

Good tip! Similar idea as pouring a little gas down a carburator on a car that doesn't want to start.

_________________
Nukem Enterprises - http://eriks.servehttp.com
View user's profileSend private messageVisit poster's websiteICQ Number
Unknown_K



Joined: 22 Apr 2007
Posts: 264
Location: Ohio/USA

PostPosted: Sun Jun 01, 2014 7:12 am Reply with quoteBack to top

I have a snowblower that's dead for a couple years, need to fix it before next winter.
View user's profileSend private message
bear



Joined: 04 Oct 2004
Posts: 165
Location: 5759'N 1539'E

PostPosted: Fri Jul 11, 2014 2:00 pm Reply with quoteBack to top

Today it did not work, had to change sparkplug (BS-SV).
View user's profileSend private messageSend e-mailVisit poster's website
Display posts from previous:      
Post new topicReply to topic
 Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001/3 phpBB Group :: FI Theme :: All times are GMT