Return to Uncreativelabs.net front page Uncreative Labs
PC XT and AT forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

 WANTED: IBM Expansion unit 5161 Cable View next topic
View previous topic
Post new topicReply to topic
Author Message
IBM_User



Joined: 21 Jun 2012
Posts: 3
Location: Switzerland

PostPosted: Thu Jun 21, 2012 2:52 pm Reply with quoteBack to top

I search this cable about 4 years...

If you have one, please message to me.


Thanks
IBM_User
View user's profileSend private message
IBM_User



Joined: 21 Jun 2012
Posts: 3
Location: Switzerland

PostPosted: Sat Aug 11, 2012 12:42 am Reply with quoteBack to top

no one?
View user's profileSend private message
T-R-A



Joined: 02 Oct 2004
Posts: 566
Location: Western NC

PostPosted: Sun Aug 12, 2012 1:56 pm Reply with quoteBack to top

Expansion units were more rare than the 5150 itself. There were also problems with both the connections to the cable and some BIOS issues as well. Finding one may be problematic at best...

<edit>

After looking around, I did find this (if you have the money):

http://www.ubbcentral.com/store/item/VINTAGE-IBM-5161-Personal-Computer-Expansion-unit,-no-drives,-mobrd--ps-work_190710976396.html
View user's profileSend private message
Display posts from previous:      
Post new topicReply to topic
 Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001/3 phpBB Group :: FI Theme :: All times are GMT