Return to front page Uncreative Labs
PC XT and AT forums
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

 Can the ISA-486SIQ do 66 MHz? View next topic
View previous topic
Post new topicReply to topic
Author Message

Joined: 01 Oct 2006
Posts: 21
Location: USA

PostPosted: Fri May 04, 2018 2:45 am Reply with quoteBack to top

I decided to dig out my 486 this week and do some renovating. I ordered a CompactFlash to IDE adapter to replace the annoyingly loud hard drive and upgraded the original Intel 486 DX-33 to a DX2-66 CPU. However this is where I have hit a minor snag. According to my diagnostic program it is running at 50 MHz instead of 66, and looking at the configuration guide below for this board it seems 50 is as high as it goes?

It's not a huge deal, I was just wondering if I've overlooked something.

Here is my current build if anyone is interested:

Intel 486 DX-2 66
ESS1688 Audiodrive
Tseng Labs ET4000AX
LiteOn 48x CD-ROM

Edit: My Syba CF-IDE adapter came today and I was planning to use my old cameras 512MB Kingston CF card, but things didn't go well. While I was installing it I had the card just plugged in but didn't have the bracket mounted in a slot yet so it was just sitting precariously while I ran FDISK and tested things out. Then I reached for something, and like a klutz I hit it with my hand and sent it flying into the case where it prompty shorted out and the entire computer went poof.

When I restarted the card couldn't be read anymore and I noticed all three lights on the card were on. I shut it down and went to unplug the card only to find it was burning hot. I tried it in my card reader on my Windows PC and still couldn't read it and it still got hot, so apparently I fried the poor thing. Thankfully my 486 seems fine and the CF to IDE adapter still works. I had an ancient 64MB CF card that I was able to format in it and read just fine, but it won't boot from it. I tried everything but it seems this particular card is not bootable. I've ordered a pair of SiliconDrive 2GB CF cards so I'll have to wait until next week to try it out.

Edit 2: It turns out this old motherboard is limited to 504 MB. I could get an ISA EIDE controller with its own BIOS but I don't want to waste any more money on this thing.
View user's profileSend private message
Anonymous Coward

Joined: 20 Nov 2004
Posts: 589
Location: Shandong, China

PostPosted: Wed Nov 21, 2018 2:29 pm Reply with quoteBack to top

You're misreading the manual. 50MHz is the fastest bus speed supported, but the DX/2 chips run at twice the bus speed (they are clock doubled), so if you set the jumpers for 33MHz, your system should work at 66. It is most likely currently set to 25MHz if your system reports 50.
View user's profileSend private messageVisit poster's website
Display posts from previous:      
Post new topicReply to topic
 Jump to:   
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001/3 phpBB Group :: FI Theme :: All times are GMT